Jump to content

Recommended Posts

Hi guys.

Need some help. 

Only had a stripped down bike for a couple of months. 

Rode it about 100 miles over the weekend. Left it parked up in garage.

One week later,  it simply won't start. Sounded like putt putt putting on one or two cylinders.

All electrics seem to be all working. Neutral light on. Turns over strongly. 

Oil pressure switch wire had come off but I've put a new connector on and refitted.

Taken tank off and checked HT leads and plugs.  All look good. 

Put auxiliary fuel tank straight to carbs. 

Checked fuses. 

Not firing on any now. 

Any sensors or switches that would stop it firing?  

ECU.?  Hope not only had it a few weeks. Am I that unlucky?  Hmmmm. 

Thanks in advance. 

 

Link to post

Definitely, the aircooled section is the koolest.

this section is for fannies and people who bought the wrong oss machinery.

it could be something as simple as the side stand switch.....BAFM, RTFM.

  • Like 3
Link to post

Hey.. I can answer some of those questions:

 

BAFM - Buy A Factory Manual  ( a proper Suzuki one )  or download one

RTFM = Read The Factory ( f*cking )* Manual 

* = depending on how often you ask this 

 

 

Link to post

If you can't take the pissing, tough luck.

I have a watercooled 1100R too, never ever mention it as nothing but a donorbike, as is the GSX1100F.

Aircooled and watercooled is what this is about, have you read the fucking rules???

As Vizman said in his most humble way, BAFM, RTFM.

Do you have spark?

Check with your timinglight.

//Hasse.

  • Like 1
Link to post
1 hour ago, Mid-life-crisis said:

I see forums are still populated by the usual fu* tw* then.  Lol.

Any helpful people hanging on in here? 

 

Not too many fuckwitts on here, they tend to get blocked for not RTFR. 

  • Like 1
Link to post
4 hours ago, Mid-life-crisis said:

I see forums are still populated by the usual fu* tw* then.  Lol.

 

We made space for you...

 

...I see water boilers are still.... never mind.

 

check your plugs, the spark plug type not the sink type.

 

  • Like 1
Link to post

If no spark I would charge the battery, and retry for spark. If the voltage goes too low while cranking the ignition does not work. Change the plugs if they are fouled with carbon. If the headlights cannot be turned off pull the plugs on the globes to give you more current to start the engine. If you do get it started check that the alternator is charging. Simple test for ignition is to wiggle a screwdriver in the air gap between the pickup and rotor with the ignition on . . . it triggers the spark. If the ignition does not work you will have to get a manual, as suggested.

Edited by wombat258
typo
Link to post
9 hours ago, Askamaskinservice said:

If you can't take the pissing, tough luck.

I have a watercooled 1100R too, never ever mention it as nothing but a donorbike, as is the GSX1100F.

Aircooled and watercooled is what this is about, have you read the fucking rules???

As Vizman said in his most humble way, BAFM, RTFM.

Do you have spark?

Check with your timinglight.

//Hasse.

I don't mind a piss take,  can't be faking doing with dicks ignoring you ask for help and telling to go buy a book or take it to a garage. 

Will double check spark,  but can't see both coils packing up,  can you?  Cheers. 

Link to post

People were helping by telling you to read the manual. 

The reason you probably didn't get an instant response, as its generally the done thing to RTFR and introduce yourself in the general section, with some pics of your bike.  It tends to let folk you are serious about staying on OSS and won't just fuck off when you get the information you're after. 

  • Like 1
Link to post

Err hello and all of the above. but if you like , check the loom and connector on the front right side of the bike under the faring trim thingy. just below the right  handle bar. you will need to know which way to turn the screw driver handle thingy.  

 i see Vizman is still on form. nice.

 laters.

  • Like 1
Link to post
On 9/6/2020 at 8:28 PM, Mid-life-crisis said:

Hi guys.

Need some help. 

Only had a stripped down bike for a couple of months. 

Rode it about 100 miles over the weekend. Left it parked up in garage.

One week later,  it simply won't start. Sounded like putt putt putting on one or two cylinders.

All electrics seem to be all working. Neutral light on. Turns over strongly. 

Oil pressure switch wire had come off but I've put a new connector on and refitted.

Taken tank off and checked HT leads and plugs.  All look good. 

Put auxiliary fuel tank straight to carbs. 

Checked fuses. 

Not firing on any now. 

Any sensors or switches that would stop it firing?  

ECU.?  Hope not only had it a few weeks. Am I that unlucky?  Hmmmm. 

Thanks in advance. 

 

There are plenty of forums where people will shout out random things for you to try.  If you have ever seen a good mechanic working through a well worn diagnostic routine. It starts out very basically and then gradually hones in on the problem.

An engine needs fuel, air, compression and a spark.   So which of these are present and which of these are not? Once you establish that you can determine why one or more of these  is not present by examining the sytems that provide it.

Let's say for instance there is no spark.  It could be, plugs, leads coils. pick ups, safety cut outs or ECU. The manual has a list of values  that allow you to test if these components are in spec with a meter. Appart from the ECU.

So I would start by establishing which of the critical requirements for engine start up is missing and work from there.

 

  • Like 3
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...